Incident Details

Google Account Login Issues (General) Partial Outage Resolved

General • Started UTC • Resolved UTC • Duration

  • Initial
    Google Account login/signup is currently broken.
  • Identified
    We've identified the issue and are working on a fix. Impact: User logins via Google OAuth2 are broken due to a misconfiguration. User dashboard is affected, too. Current status: Identified. Next update: 20min
  • Monitoring
    A fix has been implemented and we're monitoring the results. Impact: Due to issues with the local configuration, the dashboard and Google Login were affected, resulting in these two parts of statuspage.me not working. We resolved the issues and are now monitoring the system. Current status: Monitoring. Next update: 30min
  • Resolved Latest
    This incident has been resolved.